To use a GearGag Toolkit plugin, you must be running WordPress 5.0.0 or higher, PHP 5.6 or higher and MySQL 5 or higher version. Below is a checklist of items your host needs to comply with to ensure proper GearGag Toolkit operation:

  1. Ensure your web host has the minimum requirements to run WordPress.
  2. Make sure the latest version of WordPress is up and running.
  3. If necessary, you can download the latest release of WordPress from the official WordPress website.
 

There are two methods to install the plugin. If the normal installation method (a) is not supported by your web host, you will have to use the alternate option (b).

a) Normal Installation

  1. Log in to WordPress Admin and browse to Plugins > Add New.
  2. Click on the Upload Plugin and click Upload.
  3. Browse your computer to select geargag-toolkit.zip” (it’s in the zip file you downloaded from geargag.com). Click “Install Now” button.
  4. Once it’s uploaded, click the Activate link.

b) FTP Installation (alternate method)

  1. Use your FTP software to browse to wp-content/plugins folder.
  2. Upload the “geargag-toolkit” folder.
  3. Once it’s uploaded, go to your WordPress Admin, browse to Plugins.
  4. Click the Activate link.